Maximum request length exceeded when accessing historic log data

Hi there, When we are accessing the historic logs section of login tracker we have a month that just will not display and come up with the following error when you press show data Other months wor...

Id #13542 | Release: None | Updated: Fri at 8:02 AM by broadld | Created: Fri at 8:02 AM by broadld

No preview for files with uppercase extensions

When I right-click a file in MyFiles, there is no preview option if the file extension has capital letters. This has caused some confusion among our users when some apparently identically typed f...

Id #13503 | Release: None | Updated: Mar 17 at 12:27 PM by littleovercs | Created: Mar 17 at 12:27 PM by littleovercs

Cant log in to my account

I put in my correct email on the sign in area and password but then it says its wrong

Id #13432 | Release: None | Updated: Jan 26 at 5:27 PM by harles | Created: Jan 26 at 5:27 PM by harles

Wonder how to Upgrade from 7.5 to Version 10,5

Looking for some help on how to upgrade by HAP+ from 7.5 to Version 10.5 Thanks Dave

Id #13379 | Release: None | Updated: Dec 23, 2014 at 3:15 PM by daveroseth | Created: Dec 23, 2014 at 3:15 PM by daveroseth

Server Error in '/HAP' Application.

Hi I have installed and configured HAP on our 2008 IIS 7. I am a novice to IIS. HAP works great when accessing from the local server, but over the internet I get the error below when I attempt to...

Id #13357 | Release: None | Updated: Dec 10, 2014 at 9:43 AM by juls26 | Created: Dec 10, 2014 at 9:43 AM by juls26

Blank Files for mapped drives

This is affecting all users except for the domain admin account. The domain admin account can see the drives mapped and can work correctly with the files page. Any other user sees the drives listed...

Id #13353 | Release: None | Updated: Dec 9, 2014 at 2:44 PM by kb_mcas | Created: Dec 9, 2014 at 2:40 PM by kb_mcas

Problems applying rights to HAP directory

Unable to apply IIS AppPool\HAP permissons to HAP directory. Error message received is attached. I have tried the fix for this error: icacls c:\inetpub\wwwroot\hap /grant "IIS AppPool\HAP":(RX) ...

Id #13345 | Release: None | Updated: Dec 4, 2014 at 10:00 AM by juls26 | Created: Dec 4, 2014 at 10:00 AM by juls26

Could not find...

Hi there, Whenever we view HAP+ and goto the home page we get a red box appear with the following text - "Could not find file 'C:\inetpub\wwwroot\HAP\App_Data\Bookings.xml'." Is there something I...

Id #13344 | Release: None | Updated: Dec 4, 2014 at 10:23 AM by juls26 | Created: Dec 4, 2014 at 9:14 AM by its

Something is wrong

Hi, We have started receiving an error when all of our students try accessing home access plus. Just says 'Something is wrong' when accessing 'My Files'. Error in application event log :- An e...

Id #13331 | Release: None | Updated: Dec 5, 2014 at 8:37 AM by tomclay | Created: Nov 24, 2014 at 12:06 PM by pentvalley

Issue with X_FILENAME header when behind Nginx as reverse proxy

We run Home Access Plus 10.2 on IIS 7.5, and serve it behind a reverse proxy server running Nginx on CentOS 6.5. This means that web traffic hits the Nginx machine, which uses Nginx's proxy_pass to...

Id #13255 | Release: None | Updated: Sep 19, 2014 at 1:50 PM by TestValleySchool | Created: Sep 19, 2014 at 1:50 PM by TestValleySchool