Server Error in '/HAP' Application.

Hi I have installed and configured HAP on our 2008 IIS 7. I am a novice to IIS. HAP works great when accessing from the local server, but over the internet I get the error below when I attempt to...

Id #13357 | Release: None | Updated: Dec 10 at 10:43 AM by juls26 | Created: Dec 10 at 10:43 AM by juls26

Blank Files for mapped drives

This is affecting all users except for the domain admin account. The domain admin account can see the drives mapped and can work correctly with the files page. Any other user sees the drives listed...

Id #13353 | Release: None | Updated: Dec 9 at 3:44 PM by kb_mcas | Created: Dec 9 at 3:40 PM by kb_mcas

Problems applying rights to HAP directory

Unable to apply IIS AppPool\HAP permissons to HAP directory. Error message received is attached. I have tried the fix for this error: icacls c:\inetpub\wwwroot\hap /grant "IIS AppPool\HAP":(RX) ...

Id #13345 | Release: None | Updated: Dec 4 at 11:00 AM by juls26 | Created: Dec 4 at 11:00 AM by juls26

Could not find...

Hi there, Whenever we view HAP+ and goto the home page we get a red box appear with the following text - "Could not find file 'C:\inetpub\wwwroot\HAP\App_Data\Bookings.xml'." Is there something I...

Id #13344 | Release: None | Updated: Dec 4 at 11:23 AM by juls26 | Created: Dec 4 at 10:14 AM by its

Something is wrong

Hi, We have started receiving an error when all of our students try accessing home access plus. Just says 'Something is wrong' when accessing 'My Files'. Error in application event log :- An e...

Id #13331 | Release: None | Updated: Dec 5 at 9:37 AM by tomclay | Created: Nov 24 at 1:06 PM by pentvalley

Issue with X_FILENAME header when behind Nginx as reverse proxy

We run Home Access Plus 10.2 on IIS 7.5, and serve it behind a reverse proxy server running Nginx on CentOS 6.5. This means that web traffic hits the Nginx machine, which uses Nginx's proxy_pass to...

Id #13255 | Release: None | Updated: Sep 19 at 2:50 PM by TestValleySchool | Created: Sep 19 at 2:50 PM by TestValleySchool

Proper way to install an update

What is the proper way to install the 10.2 update? I'm not finding a readme file with directions. Thanks in advance.

Id #13248 | Release: None | Updated: Sep 18 at 2:03 PM by nickbro | Created: Sep 12 at 9:02 PM by Nikkol

PNG thumbnail transparency

When browsing directories that contain PNG images, the thumbnails load which is great. However the thumbnails display a black backdrop as their transparency rather than being. well. transparent. P...

Id #13187 | Release: None | Updated: Aug 7 at 8:37 AM by maeday | Created: Aug 7 at 8:37 AM by maeday

Suggestion: Drag & Drop to desktop

Drag and drop of files into your product is great. If its not already on your roadmap perhaps the ability to drag and drop files out of Home Access Plus would be a nice feature. There is some infor...

Id #13186 | Release: None | Updated: Aug 7 at 1:04 PM by nickbro | Created: Aug 7 at 8:21 AM by maeday

My Drives works for admins not for students

After login to HAP+ as student, a red "Something is wrong" is displayed under My Drives. Does not happen for admins. Using HAP 10.1 on Win 2012, iis8, DFS environment

Id #13146 | Release: None | Updated: Jul 21 at 9:11 PM by pkilian | Created: Jul 21 at 9:11 PM by pkilian